Archives

Ошибка All com.android.support libraries must use the exact same version specification…

После обновления библиотек зависимостей, например com.android.support:support-v4:25.0.1 до 25.2.0 появляется ошибка: All com.android.support libraries must use the exact same version specification(mixing versions can lead to runtime crashes). Found versions… Example include com.android.support:support-v4:25.0.1 and com.android.support:percent:25.0.1. ошибка связана с разными версиями зависимостей в Вашем проекте. Проблема решает за несколько минут. Выполняем во вкладке terminal команду: Где вместо app […]

Read More